Actualizați API-ul Facebook al forumurilor dvs. la versiune v2.12

Vezi subiectul anterior Vezi subiectul urmator In jos

Actualizați API-ul Facebook al forumurilor dvs. la versiune v2.12

Mesaj Scris de Teodor Astazi la 13:09

Actualizați API-ul Facebook

Dragi Membri,

Din 12 aprilie 2018, Facebook și-a actualizat API-ul eliminând versiunea 2.5, care necesită o actualizare a aplicațiilor Facebook care o utilizează.

Dacă ați optat pentru activarea Facebook Connect pe forumul dvs., va trebui să actualizați aplicația Facebook pe care ați creato pentru a continua să oferiți utilizatorilor dvs. o înregistrare ușoară și accesul la forum prin intermediul acestui serviciu.

Pentru a face acest lucru, nimic foarte dificil. Urmați acești pași:

1. Accesați contul API Facebook al forumului dvs. prin intermediul acestui link: https://developers.facebook.com

2. Selectați aplicația din lista "My applications" din partea dreaptă paginii:

Exemplu:

3. În meniul din partea stângă a paginii Facebook a forumului dvs., accesați meniul "Settings" și selectați submeniul "Advanced":

Exemplu:

4. În blocul "Update API version", selectați versiunea v2.12 a meniurilor corespunzătoare "Update all calls" și "Update calls for application functions".

Exemplu:

Apoi salvați modificările prin butonul din partea de jos a paginii. API-ul forumului dvs. va fi actualizat și utilizatorii dvs. vor putea continua să utilizeze Facebook Connect pentru a accesa forumul dvs.
Rețineți că Facebook a modificat automat versiunea API a aplicației dvs. de la 2.5 la 2.6, Miercuri 11 Aprilie, dar este mai bine să comutați manual la v2.12 pentru o mai mare stabilitate

Salutari!  La revedere
avatar
Teodor
Moderator
Moderator

Mesaje : 228
Varsta : 21
Localizare : Italia
Data înscrierii : 28/03/2016
Multumiri : 32
Niciun avertisment

Vezi profilul utilizatorului http://Lestreghebuone.net

Sus In jos

Vezi subiectul anterior Vezi subiectul urmator Sus

- Subiecte similare

Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum