Problema subforum

Vezi subiectul anterior Vezi subiectul urmator In jos

In cos Problema subforum

Mesaj Scris de loverpro14 la data de Mar 15 Iul - 22:59

Salut.
Ce are lipsa acest index_box de nu-mi apar subforumurile? Sunt 100% ca de la el este..

Cod:
<div class="main">
<!-- BEGIN catrow -->
   <!-- BEGIN tablehead -->
      <div class="main-head">
         <div class="page-title">{catrow.tablehead.L_FORUM}</div>
      </div>
      <div class="main-content">
         <table cellspacing="0" class="table">
            <thead>

            </thead>
            <tbody class="statused">
   <!-- END tablehead -->

   <!-- BEGIN forumrow -->
               <tr>
                  <td class="tcl" style="padding-right: {catrow.forumrow.INC_LEVEL_RIGHT}; padding-left: {catrow.forumrow.INC_LEVEL_LEFT};">
                     <h{catrow.forumrow.LEVEL} class="hierarchy" id="forum_name"><img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" /><a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a></h{catrow.forumrow.LEVEL}>
                     
                                                  <span class="forum_desc">{catrow.forumrow.FORUM_DESC}</span>
                     
                  </td>
                  <td class="tc2">
                                                  <span class="stats_number">{catrow.forumrow.TOPICS}</span>
                                                    <span class="stats_text">Temas</span>
                                                  </td>

                                          
                  <td class="tc3">
                                                  <span class="stats_number">{catrow.forumrow.POSTS}</span>
                                                  <span class="stats_text">Mensajes</span>
                                                 </td>
                                          
                     <td class="tcr">
                     <span>
                     <!-- BEGIN switch_topic_title -->
                     <a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
                     <!-- END switch_topic_title -->
                     {catrow.forumrow.USER_LAST_POST}
                  </td>
               </tr>
   <!-- END forumrow -->

   <!-- BEGIN tablefoot -->
            </tbody>
         </table>
      </div>
   <!-- END tablefoot -->
<!-- END catrow -->
</div>

<!-- BEGIN switch_on_index -->
<div class="main-box clearfix">
   <ul>
      <li><a href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a></li>
      <li><a href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a></li>
      <li><a href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></li>
   </ul>
   <!-- BEGIN switch_delete_cookies -->
   <p class="right">
      <a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
   </p>
   <!-- END switch_delete_cookies -->
</div>
<!-- END switch_on_index -->

Specific ca am pus la ierarhie: Link catre nivele inferioare: Da


Ultima editare efectuata de catre loverpro14 in Joi 17 Iul - 13:27, editata de 1 ori

loverpro14
Membru Forumgratuit

masculin

Mesaje : 146
Varsta : 18
Localizare : Bucuresti
Data de inscriere : 24/11/2011
Multumiri : 5
Niciun avertisment

http://hdro.forumz.ro

Sus In jos

In cos Re: Problema subforum

Mesaj Scris de Typlo la data de Mier 16 Iul - 18:51

Buna ziua,

Am testa si eu template-ul postat de dumnevoastra si nu functioneaza deloc. Imi puteti spune de unde il aveti si care este adresa forumului dumnevoastra?

Typlo
Membru onorific
Membru onorific

masculin

Mesaje : 1783
Varsta : 18
Localizare : Alba Iulia
Data de inscriere : 08/01/2013
Multumiri : 68
Niciun avertisment

http://help.forumgratuit.ro/forum

Sus In jos

In cos Re: Problema subforum

Mesaj Scris de loverpro14 la data de Mier 16 Iul - 20:31

Tecko a scris:Buna ziua,

Am testa si eu template-ul postat de dumnevoastra si nu functioneaza deloc. Imi puteti spune de unde il aveti si care este adresa forumului dumnevoastra?

Buna ziua.

Am adaugat forumul meu in profil.
Templete-ul il am de la o tema gasita pe net, pe care am adaugato si pe forumul meu.
Cinva mi-a spus sa indentific

Cod:
<span class="forum_desc">{catrow.forumrow.FORUM_DESC}</span>

Si sa pun

Cod:
{catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                     <strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}

Dupa ce am facut asta, mi-au aparut subforumurile dar mi-au disparut imaginile din descriere la forumuri...







EDIT: AM REZOLVAT !

loverpro14
Membru Forumgratuit

masculin

Mesaje : 146
Varsta : 18
Localizare : Bucuresti
Data de inscriere : 24/11/2011
Multumiri : 5
Niciun avertisment

http://hdro.forumz.ro

Sus In jos

In cos Re: Problema subforum

Mesaj Scris de Zeus la data de Joi 17 Iul - 20:16

Avand in vedere ca problema a fost rezolvata, fara a exista o solutie concreta =>
 Trimis in cos


[Trebuie sa fiti inscris si conectat pentru a vedea acest link]

[Trebuie sa fiti inscris si conectat pentru a vedea acest link] | [Trebuie sa fiti inscris si conectat pentru a vedea acest link] | [Trebuie sa fiti inscris si conectat pentru a vedea acest link] | [Trebuie sa fiti inscris si conectat pentru a vedea acest link]

Zeus
Administrator
Administrator

masculin

Mesaje : 3896
Localizare : Bucuresti, Romania
Data de inscriere : 19/02/2012
Multumiri : 598
Niciun avertisment

http://help.forumgratuit.ro

Sus In jos

Vezi subiectul anterior Vezi subiectul urmator Sus

- Subiecte similare

Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum