Reusit postare un iframe in anunturi apoi a disparut

Vezi subiectul anterior Vezi subiectul urmator In jos

Rezolvat Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de john.doe la data de Lun 26 Aug - 21:46

Am realizat un anunut tip iframe
Cod:

<iframe src="http://api.loto49.ro/?mod=1?wi=150" width="152" height="60" scrolling="no" frameborder="0"></iframe>
<noscript><a href="http://www.loto49.ro" title="" target="_blank" title=""></a></noscript>
care mi-a aparut cum trebuie la inceput, apoi, dupa un timp, apare doar codul, nu si iframeul.

Ce am facut gresit?

Multumesc

Edit: Am facut un forum de test. La inceput merg toate anunturile, toate codurile, la un moment dat iar nu mai merg. Ce se intampla?

Edit 2. Ceva se intampla. Acum nu-mi mai merge nici subforumul blocat cu o parola.

Rezolvat.


Ultima editare efectuata de catre john.doe in Joi 29 Aug - 19:13, editata de 1 ori

john.doe
Membru Forumgratuit

Mesaje : 20
Varsta : 35
Data de inscriere : 26/08/2013
Multumiri : 0
Niciun avertisment

http://loto.forumgratuit.ro

Sus In jos

Rezolvat Re: Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de john.doe la data de Mar 27 Aug - 18:54

up

john.doe
Membru Forumgratuit

Mesaje : 20
Varsta : 35
Data de inscriere : 26/08/2013
Multumiri : 0
Niciun avertisment

http://loto.forumgratuit.ro

Sus In jos

Rezolvat Re: Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de Adi. la data de Mar 27 Aug - 19:51

Va rugam sa readuceti in atentie intrebarea dumneavoastra doar daca au trecut cel putin 24 de ore fara sa primiti un raspuns. Pentru actualizarea mesajului anterior puteti folosi butonul Butonul editeaza.
Mulțumesc pentru înțelegere!

Adi.
Membru onorific
Membru onorific

masculin

Mesaje : 3749
Localizare : Forumgratuit
Data de inscriere : 01/08/2012
Multumiri : 30
Niciun avertisment

Sus In jos

Rezolvat Re: Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de flacau la data de Mar 27 Aug - 22:51

Este invalid unul din link. Verifica-le mai bine !

flacau
Membru nou

Mesaje : 3
Varsta : 24
Data de inscriere : 27/08/2013
Multumiri : 0
Niciun avertisment

http://frezii-mpfm.forumgratuit.ro/

Sus In jos

Rezolvat Re: Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de john.doe la data de Mier 28 Aug - 7:31

[Trebuie sa fiti inscris si conectat pentru a vedea acest link] a scris:Este invalid unul din link. Verifica-le mai bine !
Nu este nimic invalid. Pe un foum de test imi apare respectivul iframe. Numai ca forumul de test are 2 categorii si 2 forumuri. Cred ca pe masura ce se adauga forumuri se intampla ceva.

john.doe
Membru Forumgratuit

Mesaje : 20
Varsta : 35
Data de inscriere : 26/08/2013
Multumiri : 0
Niciun avertisment

http://loto.forumgratuit.ro

Sus In jos

Rezolvat Re: Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de Cassius Dio la data de Joi 29 Aug - 18:36

Buna ziua, La revedere

Ati adaugat codul in "Panou de administrare ~> General ~> Mesaje si emailuri ~> Anunturi"? Spuneti ca prima data functioneaza, iar apoi nu. Ce modificari produceti la forum inainte ca acest cod sa devina infunctionabil? Ati incercat cumva sa editat mesajul dupa adaugarea lui? Va rog sa imi raspundeti la aceste intrebari. Multumesc! De acord 

Cassius Dio
Membru onorific
Membru onorific

masculin

Mesaje : 11025
Varsta : 18
Localizare : Strawberry Fields
Data de inscriere : 13/07/2012
Multumiri : 78
Niciun avertisment

http://beatles.forummo.com/

Sus In jos

Rezolvat Re: Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de john.doe la data de Joi 29 Aug - 18:55

[Trebuie sa fiti inscris si conectat pentru a vedea acest link] a scris:Buna ziua, La revedere

Ati adaugat codul in "Panou de administrare ~> General ~> Mesaje si emailuri ~> Anunturi"? Spuneti ca prima data functioneaza, iar apoi nu. Ce modificari produceti la forum inainte ca acest cod sa devina infunctionabil? Ati incercat cumva sa editat mesajul dupa adaugarea lui? Va rog sa imi raspundeti la aceste intrebari. Multumesc! De acord 
Da am pus codul in Anunturi. Forumul era la inceput, nu facusem decat putine categorii si putine forumuri. Apoi am pus codul. A mers cateva ore sa zic asa in timp ce am mai facut categorii si forumuri. Apoi n-a mai mers. Pusesem atunci iframe-ul si in descrierea forumului si mergea. Apoi la fel ca la mesaje. Am crezut ca am gresit codul, dar am pus altul si la fel apare doar codul.

Am facut un forum de testare si merge iframe-ul. Dar am doar 1 categorie si 2 forumuri, 2 subiecte. Am sa incep sa fac categorii si forumuri sa vad ce se intampla si apoi revin. Daca se intampla la fel, ii dau sa restaureze forumul cu data de ieri. N-am sa modific nimic in CSS, doar categorii si forumuri.


EDIT. Am facut categorii, forumuri, etc. si merge. M-am intrors la forumul meu, am sters anunturile, am sters apoi anuntul de pe prima pagina din Afisare -> Pagina de start -> Generalitati. Apoi am facut alt anunt, am dezactivat HTML (+ acela unde scrie HTML) si acum merge. Ciudat, f ciudat.

Topic rezolvat. Sper sa ajute si pe altcineva in viitor.

john.doe
Membru Forumgratuit

Mesaje : 20
Varsta : 35
Data de inscriere : 26/08/2013
Multumiri : 0
Niciun avertisment

http://loto.forumgratuit.ro

Sus In jos

Rezolvat Re: Reusit postare un iframe in anunturi apoi a disparut

Mesaj Scris de Adi. la data de Joi 29 Aug - 19:50

topic rezolvat 

Adi.
Membru onorific
Membru onorific

masculin

Mesaje : 3749
Localizare : Forumgratuit
Data de inscriere : 01/08/2012
Multumiri : 30
Niciun avertisment

Sus In jos

Vezi subiectul anterior Vezi subiectul urmator Sus

- Subiecte similare

Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum